Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: gabaug Date: Oct 10, 2009 2:59pm
Forum: etree Subject: Re: Advanced XML Search broken

Yes, it's been down for about 30 hours now. I posted asking if it was a known condition on the more general-purpose Forum Forum here: http://www.archive.org/iathreads/post-view.php?id=268544

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Oct 10, 2009 8:21pm
Forum: etree Subject: Re: Advanced XML Search broken

The search engine itself hasn't updated in at least a couple of days, so that may have something to do with it. See the "This just in" section - latest show is from 2 days ago.

Reply to this post
Reply [edit]

Poster: gabaug Date: Oct 11, 2009 2:24pm
Forum: etree Subject: Re: Advanced XML Search broken

It's back up now!

Reply to this post
Reply [edit]

Poster: deitye Date: Oct 12, 2009 6:01am
Forum: etree Subject: Re: Advanced XML Search broken

Does anyone know how often this happens?

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffgreenone Date: Oct 12, 2009 6:12am
Forum: etree Subject: Re: Advanced XML Search broken

Well, it's not a scheduled outage, as far as I know. In my experience, the search engine gets stuck once or twice a month, usually catching back up within a couple of days.